Blog

Solarwinds Vulnerability

Only the versions: 2019.4 HF 5 and 2020.2 with no hotfix or 2020.2 HF 1 were infected.  There was a file, SolarWinds.Orion.Core.BusinessLayer.dll, that was compromised. If you are running a version older then 2019.4 HF 5 the dll

Read More »